Virus TI Ctrlr Panel

Posted by & filed under Panels.

Midi Editor for Access Virus TI OS 5.0.8

A version of Access Virus Control for those who want a midi-only standalone or vst editor. No more sync problems, pops and clicks.

It works in Single and Sequencer Mode.

 

Features:

 

Virus TI Snow Ctrlr Panel_Browser· Librarian
Load and save individual patches in .syx format.
Load and save patches from/to soundbanks in .syx and .mid format.
Load ROM and RAM banks.
Create new soundbanks.
Copy and paste patches between soundbanks.

 

 

 

*Not compatible with patches from Virus A, B and C.

 

Virus TI Snow Ctrlr Panel_Browser· Section Locking.

Lock any section of the Virus sound engine. For instance, lock Oscillator 1 and Amplitude Envelope. When loading or receiving a new patch, the locked sections will not change. Do you like the effect settings of a patch, or the arpeggiator pattern? Lock them and test any patch with those settings. Forget about random generators.

 

· Automation of every parameter of the sound engine

In Access Virus Control there are some parameters that can’t be automated. With this panel it’s possible to automate every parameter.

 

· Compatible with Virus TI Desktop, Keyboard, Polar and Snow

· Virus Setup

· EDIT CONFIG → Receive MIDI Dump -> Receive Dump: Enabled

· EDIT CONFIG → Midi 3/3 -> Program Change: Enabled

· EDIT CONFIG → MIDI Control → Page A: Controller Data

· EDIT CONFIG → MIDI Control → Page B: SysEx

Set MIDI Device ID to the same value on the panel and on the Virus (Changing this value in the panel doesn’t change the value in the Virus, as there is not a sysex message to modify this parameter).

If you are using the VST version inside a DAW, and your MIDI interface drivers are not multi-client, you will need to disable these ports in the DAW and use them exclusively for Ctrlr.

· Using the Browser
[New in version 3.3]The first time a bank is selected in the browser the panel will request the patches of this bank from the Virus, creating an index for each bank, so the next time the same bank is selected there will be no patch dumps.

To request again a bank that has been indexed, click “Sync Banks” button and select the bank.

To copy a patch, select the patch and press Copy.
To paste a patch to an external bank, press Store and select the desired slot.
To store the edit buffer in an external bank, open a bank, press Store and select the desired slot.

· Download

Access Virus TI Desktop, Keyboard and Polar:
Panel version: 4.4.7
Date: February 11, 2016

Ctrlr revision Windows: 5.3.122.exe

Ctrlr revision Mac: 5.3.85.dmg
Download Size: 4.9 MB Downloads: 3,505

 

· News:

The new Snow panel is out! http://ctrlr.org/snowed/

 

Bugfixes:

3.3.1. Filter Envelope Release value was limited to 32 (fixed)

4.0. Fixed a bug with Sync Banks button.

4.0. New skin.

4.1 Corrected some bugs (Arp Mode and LFO1 Clock modulators not being sent after loading).

4.2 Fixed MIDI Device ID values causing sysex messages not being transmitted and received correctly on non Snow Virus panel.

4.2.1 Added automation to tab buttons. Fixed some occasional error messages.

4.2.2 Switching Part change midi input and output channels accordingly.

4.2.3 Output parameter now assigned to Multi Part output instead of Sequencer Part output, as Sequencer Part output only works with VC.

4.2.4 The panel now selects “Midi Thru” and “Plugin options” settings on startup.

4.3.0 Added dragging to Arpeggiator screen

4.3.1 Fixed a bug where patches loaded from external banks where sent always to Part 1.

4.3.2 Fixed mislabelled output values on the LCD. The panel now send and receive Program Change messages on the Top Browser.

4.3.3 (Only Virus TI) Fixed some bugs related to patch and bank management.

4.4 (Only Virus Ti) Many changes. Solved all issues when using exported instances of the panel. Fonts are now embedded in the panel.

4.4.1 (Only Virus Ti) Fixed a error message at panel opening.

4.4.1 (Only Virus Ti) Fixed Arp Loop Point bug.

4.4.2 (Only Virus Ti) Fixed bug related to arpeggiator data coming from a dump not showing up.

4.4.3 (Only Virus TI) Fixed bad location of Arp Mode byte.

4.4.4 (Only Virus TI) Fixed OSC1&2 WaveTable, AUX Envelopes, Tempo and ARP Step 27 wrong values after loading a patch.

4.4.5 (Only Virus TI) Fixed a bug with the Browser not initializing at panel opening. Fixed a bug with Part Single patch not being sent out at panel opening.

4.4.6 (Only Virus TI) Sync Banks button it’s now displayed.

4.4.7 (Only Virus TI) Fixed bug related to bank indexes not being stored on OSX. Auto send/receive parameter values are now saved.

186 Responses to “Access Virus TI”

  1. dasfaker

    Yes. It’s a bug related to how the Program List combos are linked to the listBoxes that form the browser, there’s a variable that cause problems if reset to -1. It happens when you select the same patch number from two different banks. The new Snow panel manage the browser in a different way and has this solved.

  2. FuzzyKeys

    Hey there. I’m not getting bi-directional communication with my TI2. If I move a knob on the TI, the value updates in the panel. If I move a knob in the panel, it doesn’t update on the TI. I’m on OSX using the MIDI I/O on my Focusrite Scarlet. Any thoughts?

  3. dasfaker

    Hi FuzzyKeys
    Check the following settings:
    On the Virus, Config -> MIDI Control -> Page A = Controller Data, Page B = SysEx
    MIDI Device ID must match both on the panel and the Virus.
    On the panel, MIDI Input/Output Device = your Scarlett port.

  4. bandito9

    tried to DL the program for my TI access virus. Kept getting a message to abort and unable to open program.
    Very frustrating. Tried several times to no avail.

    bandito9

  5. designedaudio

    I’m excited to use this app but I’ve ran into one issue with sound. Once I load the app and my Virus goes into USB mode I loose sound from the analog ports.
    I went into the Common page and set my outputs to 1 L+R but still no sound from there or the headphone port.
    I have no issues with sending and receiving midi data so I’m a little confused why I cannot hear any sound. I have restarted both machines and still nothing.
    I am running OSX 10.11.4
    Thanks in advance.

Leave a Reply

You must be logged in to post a comment.