new Reface DX CP YC and CS panels

Home Forums General Panels, Components, Macros new Reface DX CP YC and CS panels

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  m.tarenskeen 4 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #74057

    m.tarenskeen
    Participant
    • Topics: 27
    • Replies: 98
    • Total: 125
    • ★★

    I have created new Ctrlr panels for the Yamaha Reface CP, CS, and YC. I don’t own these synths and the panels are still untested so please try if you own one of these synths.

    I created them as a little exercise for myself in GUI-design and I think they look quite nice.

    Reface YC panel

    Reface CP panel

    Reface CS panel

    Please visit http://soundmondo.martintarenskeen.nl to download the panels

    • This topic was modified 9 months, 3 weeks ago by  m.tarenskeen.
    #83813

    sveinpetter
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2

    Hello. Downloaded Ctrlr yesterday, and Reface YC panel too, with .syx. Just wanna say, the Wave setting are upside down.
    Yours:
    Y=H
    A=V
    F=F
    V=A
    H=Y

    Loading .syx into YC, the Wave are ok in YC, your panel shows upside down.

    #84029

    m.tarenskeen
    Participant
    • Topics: 27
    • Replies: 98
    • Total: 125
    • ★★

    Thanks for reporting. I will look into it if I have the time. I really should visit and read this forum more often 🙂

    #84075

    m.tarenskeen
    Participant
    • Topics: 27
    • Replies: 98
    • Total: 125
    • ★★

    Please download and try new version (or newer) 20180524 from soundmondo.martintarenskeen.nl

    Let me know if this fixes the bug or if you find any other bugs

    #84132

    sveinpetter
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2

    Hello. Wave is now ok.

    As far as I can see (and hear):
    Rotary speed in panel:
    Does not show the setting in loaded .syx, and do not send them to YC.
    If I use the mouse and click Fast/slow/stop/off it sends and shows ok on YC.
    If I move Rotary Speed on YC, it only reacts when in OFF. Does not go back to other value in panel after first got into Off on YC.

    Dist and Reverb:
    They sounds ok in YC from the settings in .syx, but the faders in panel don’t show the realvalues, always all down.
    When moving Dist and Reverb on YC, your panel shows ok. These new values on screen does not move when loading in new .syx, only from sliders on YC.

    – and I need som setting for my bad english… –
    and next week I get my CP ….

    • This reply was modified 4 months, 4 weeks ago by  sveinpetter. Reason: more bad english
    #84136

    m.tarenskeen
    Participant
    • Topics: 27
    • Replies: 98
    • Total: 125
    • ★★

    Thanks for your bugreport. Creating a panel for an instrument you don’t own yourself can be really tricky 🙂
    I will look into the issues and will try to fix them – if I can find some time. Be patient.

    edit: I think I found what’s wrong with my panel. Unfortunately a lot. I know how to fix it, but don’t have the time to do it.
    To be continued …

    • This reply was modified 4 months, 4 weeks ago by  m.tarenskeen.
    • This reply was modified 4 months, 4 weeks ago by  m.tarenskeen.
    #84224

    m.tarenskeen
    Participant
    • Topics: 27
    • Replies: 98
    • Total: 125
    • ★★

    I have been trying to fix all these bugs on my Reface YC panel. Hopefully my latest version works better, but there is always a chance that new bugs are introduced while trying to fix others.
    Could you try Reface YC panelz version 20180607 from http://soundmondo.martintarenskeen.nl and report back if it’s any better now?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

There is currently 0 users and 22 guests online
No users are currently active
Forum Statistics
Threads: 2,157, Posts: 15,221, Members: 17,155
Most users ever online was 9 on October 14, 2018 10:42 am
Do NOT follow this link or you will be banned from the site!