Reply To: Plugin error on load (Mac)?

Home Forums Platform Specific OSX Plugin error on load (Mac)? Reply To: Plugin error on load (Mac)?

#120976
kenp
Participant
  • Topics: 2
  • Replies: 2
  • Total: 4

Sorry, searched the forum and googled but couldn’t find an answer.
I get this error when I try to load the Mac AU or VST (Mac OS 10.15.6):
JV-XP Editor.component cannot be opened because the developer cannot be verified.

Any ideas?

Do NOT follow this link or you will be banned from the site!