Reply To: Working standalone, but not in Cubase as plugin

Home Forums General Using Ctrlr Working standalone, but not in Cubase as plugin Reply To: Working standalone, but not in Cubase as plugin

#83474
The Elf
Participant
  • Topics: 1
  • Replies: 18
  • Total: 19

in Reaper the Ctrlr plugin does work almost perfect: NO selection of any ports needed! In other words, you leave the Ctrlr midi input and output device selection BLANK. Just enable input from host and output to host and set the thru setting to host to host.

Great info. I really do appreciate the help from you all here!

Yes, that’s definitely the option I feel I need to use, but it simply doesn’t work. I’m happy that Ctrlr is outputting the data from the panel, but Cubase is somehow intercepting it and preventing it reaching outside the Instrument. I think the problem really is Cubase, but I’m jiggered if I can figure out a way round it – I’ve tried resetting Cubase Remote Control settings for the Instrument (which are responding to Ctrlr’s data), but to no avail.

I had a feeling someone would tell me it works in Reaper! Lol! Unfortunately, although I do use Reaper for field recordings, I do all my studio and mix work in Cubase.

FWIW I also use a trio of MOTU MIDI Express 128s.

An Eagle for an Emperor, A Kestrel for a Knave.

Ctrlr