Re: Midi problem Cubase 6

Home Forums General Using Ctrlr Midi problem Cubase 6 Re: Midi problem Cubase 6

    • Topics: 1
    • Replies: 2
    • Total: 3

    After long searching I found my anwer. If other people are having problems with configuring it in Cubase, here is what I did:

    [list:30otnkrk]Go to Devices -> VST Instruments and load the instrument in the VST rack. You will be asked to make a seperate Midi Track, click OK.[/list:u:30otnkrk]
    [list:30otnkrk]Once your plugin is loaded, got to the Preferences panel in your CTRLR plugin. There I choose 2 times, "Use VST Output" and "Midi Thru". Also, as output device I choose my right Midi Output.[/list:u:30otnkrk]
    [list:30otnkrk]Then in the Cubase Midi Track choose your right Midi Channel. That should work.[/list:u:30otnkrk]

    Still I am having some issues. For example, I can not use two controller plugins. If I open the second one, and I try to select my Midi Device. I get a warning that the midi device is already running.

    Also, with the RME I have 2 midi in’s and two midi out’s. That is what I see in Cubase. The first pair out, are the physical ones. As a description for the second pair I have "Windows Midi". I don’t know what that is, but I asked RME. Anyway, if I select my midi output device in the CTRLR preferences, I have to select that last one. It is the only one in the list. But it works only for one CTRLR plugin at the same time.

    Thx for the replies guys!!!