bug? uiWaveform in group

Home Forums General Using Ctrlr bug? uiWaveform in group

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5172
    msepsis
    Participant
    • Topics: 219
    • Replies: 732
    • Total: 951
    • ★★★

    If i drag drop a uiWaveform into a group, I can no longer select the uiWaveform component by clicking it. I can only select it through the modulator list window. I’ve tried all sorts of moving to front, drag selecting, etc to no avail. The second I right click the component to move it to the front it deselects. Probably something I could set in the utility tab but I tend to stay the hell away from there.

    On that note, is staying away from the utility tab an irrational fear w/ the current state of things? I seem to recall atom that at least a year or so back you recommended not editing anything in there. .. stability issues or potential cascading inconsistencies that could be made? or maybe I’m making that up?

    Monstrum Media | Music, Sound & Software Design, Chicago / San Francisco listen

    #5173
    atom
    Keymaster
    • Topics: 159
    • Replies: 2945
    • Total: 3104
    • ★★★★★

    Utility tab, you mean editing the plain XML?

    #5176
    atom
    Keymaster
    • Topics: 159
    • Replies: 2945
    • Total: 3104
    • ★★★★★

    It’s possible, i’ll have a look at that asap.

    #5185
    msepsis
    Participant
    • Topics: 219
    • Replies: 732
    • Total: 951
    • ★★★

    atom,

    Thanks, what I was primarily reporting here is that I can not select (by clicking) a uiCustomComponent or uiWaveform if they are a part of a group. only component types that seem to not be selected this way when they’re in a group.

    I know its possible to edit the plain xml from the utility tab but there was a period where you suggested against it, part 2 of my post was just asking if it’s safe to do now (edit for a selection of mulitple modulators)

    Monstrum Media | Music, Sound & Software Design, Chicago / San Francisco listen

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Using Ctrlr’ is closed to new topics and replies.
There is currently 0 users and 63 guests online
No users are currently active
Forum Statistics
Threads: 2,495, Posts: 17,374, Members: 77,605
Most users ever online was 12 on January 22, 2019 3:47 pm
Ctrlr