Ctrlr crashing in a loop on start

Home Forums General Using Ctrlr Ctrlr crashing in a loop on start

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #71933
    human fly
    Participant
    • Topics: 124
    • Replies: 1070
    • Total: 1194
    • ★★★★

    Ctrlr won’t start anymore: it crashes with a message, i click ‘ok’,
    and then it tries to start again with the same message until i stop
    it with task manager.

    i have uninstalled, and tried several versions, same thing.
    if i try to run the 32bit version, the message is different but it
    has the same crash loop until stopped.

    what has happened? this is the second time i’ve had this, but i
    managed to fix it with reinstall first time. this time even
    that won’t work. is there a folder location somewhere i should
    know about with settings files that need to be deleted?

    i still can’t trace the cause of this crash. it won’t write
    to the program folder – i tried to ‘allow’ writing to that
    folder – so i did a screeengrab and have pngs(will transcribe
    the error) – i don’t know if it is because i was trying to
    do a ‘when panel has loaded’ method, or what .. ? just want
    to reset-reinstall and carry on working.

    #71942
    human fly
    Participant
    • Topics: 124
    • Replies: 1070
    • Total: 1194
    • ★★★★

    ok, i’ve resolved this by finding the ‘Appdata/Roaming’ folder,
    and removing all ctrlr stuff ( but now it won’t find my image
    resources). here’s the crash box text. didn’t manage to catch
    the crash report as my programfiles folder is still writeprotected.

    this crashes in a loop at startup, and has to be stopped
    with task manager. can upload the bad file on request.
    messages:

    64bit

    ctrlr has crashed

    3: unhandledExceptionFilter + 0x157
    4: memset + 0x239b
    5: _C_specific_handler + 0x96
    6: _chkstk + Ox11d
    7: RtlImageNtHeaderEx + 0x483
    8: RtlRaiseException + 0x2d9
    9: RaiseException + 0x68
    18: RtlCaptureContent + 0x3c3
    32: BaseThreadInitThunk + 0x14
    33: RtlUserThreadStart + 0x21

    32bit

    ctrlr has crashed

    3: LdrSetAppCompatDllRedirectionCallback + 0x1ae9d
    4: RtlSubscribeWnfStateChangeNotification + 0x404

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Using Ctrlr’ is closed to new topics and replies.
There is currently 0 users and 47 guests online
No users are currently active
Forum Statistics
Threads: 2,495, Posts: 17,374, Members: 77,605
Most users ever online was 12 on January 22, 2019 3:47 pm
Ctrlr