panel mode bug? (slider dissapears in panel edit mode)

Home Forums General Using Ctrlr panel mode bug? (slider dissapears in panel edit mode)

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52090
    reklamchef
    Participant
    • Topics: 18
    • Replies: 40
    • Total: 58

    to reproduce this bug:

    run CTRLR version 5.3.122
    insert static uiImage asset into the panel
    insert ui slider ever the static uiImage
    send static uiImage to back
    send ui slider to front for good measure

    when i click on the ui slider thats in front of the uiImage, the slider disappears.

    locking the uiImage, sending it to the back, etc, does not fix this.

    #52124
    Puppeteer
    Participant
    • Topics: 16
    • Replies: 185
    • Total: 201
    • ★★

    Have you tried placing the image and slider on different layers?

    The Puppeteer
    http://godlike.com.au

    #52477
    reklamchef
    Participant
    • Topics: 18
    • Replies: 40
    • Total: 58

    Have you tried placing the image and slider on different layers?

    i don’t know but i discovered another bug though, removing a layer has no undo! i accidentally removed the wrong layer, the one with all the stuff on it.

    #52478
    reklamchef
    Participant
    • Topics: 18
    • Replies: 40
    • Total: 58

    and another bug, if i have a finished panel open in a tab and an empty panel open in a tab, and if i close the empty panel tab, the finished panel disappears.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Using Ctrlr’ is closed to new topics and replies.
There is currently 0 users and 42 guests online
No users are currently active
Forum Statistics
Threads: 2,495, Posts: 17,374, Members: 77,605
Most users ever online was 12 on January 22, 2019 3:47 pm
Ctrlr