Home Forums Platform Specific OSX Audio Units Component not passing parameter names to host

This topic contains 4 replies, has 2 voices, and was last updated by zmix zmix 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #72903
    zmix
    zmix
    Participant

    I have tried this with a number of panels, including those programmed by Atom himself, and none of the parameter names are showing up in the automation list or on a control surface in Logic X 10.3.2

    I’m using Ctrlr-5.3.198.dmg

    I’ll attach screen shots soon…

    #72904
    zmix
    zmix
    Participant

    Here:

    Attachments:
    You must be logged in to view attached files.
    #72906
    zmix
    zmix
    Participant

    and here:

    Attachments:
    You must be logged in to view attached files.
    #72920
    goodweather
    goodweather
    Participant

    Hi! Not using Logic but are the panels running fine in standalone on your Mac?
    Can’t really help you as I’m on a PC…

    #72924
    zmix
    zmix
    Participant

    The panels work fine both as standalone and within Logic. The assigned parameters are all able to be automated and also are able to be adjusted by using a control surface, such as the Mackie C4.

    The issue is that the parameter names are not being passed to the Host DAW, so that rather than seeing a list of all the parameters you’ve assigned, numbered and named (in three places within Ctrlr), and whose names appear in the panel, you see a list of 64 parameters all named “undefined_x”

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.