Home Forums Platform Specific OSX Virus TI panel OSX

This topic contains 6 replies, has 4 voices, and was last updated by  dasfaker 3 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14862

    essay
    Participant

    I use Virus TI panel by dasfaker.
    I can see automation parameters as undefined? Can someone reply why undefined?

    Also when I play midi in Logic Pro 9 using Ctrlr AU with this Virus TI panel it does not play notes. Why?

    Thanks for any reply.

    #14871
    zeoka
    zeoka
    Participant

    Hi
    Try to export the panel :
    “export instance” and “export restricted instance” also
    When you do that in standalone it gives a exe
    When in plugin it gives a dll(vst) i’m on w7 but it must be similar in mac ?
    exported instances show param names

    In plugin mode you must enable midi “thru” to have note played on the synth

    Hope this helps

    #14875

    essay
    Participant

    Thanks Dude, it works now.
    MIDI playback and automation. Amazing!!!

    #14881

    essay
    Participant

    MIDI plays out off time, can you please advise?
    What should I adjust generally and exactly in logic?

    #14892
    zeoka
    zeoka
    Participant

    Hi
    Did you set in ctrlr / midi / midi thru / host 2 device ?

    I can’t help you more because i’m on pc but i have sometimes the issue
    In ableton or NI softs there’s a setting called “midi offset” or similar
    you have to adjust. for me that was always shity
    I don’t know how to solve when that comes
    Actually i’m ok with midi latency

    #16975

    kwtsh
    Participant

    Hi all

    Loving this new panel, very grateful. Some issues to resolve, some aspects working great.

    Major issue is inability to load banks or record automation using mouse.

    Can anyone assist? Thanks 🙂

    Mac OSX 10.8.5
    Ctrlr 1653
    Virus TI Desktop 5.0.3.00
    Ableton Live 9.1 x64
    On Panel Plugin Host > Output Device Enabled
    No USB
    Connected over Midi In & Out to Motu 828Mk3 <> Virus TI.
    Audio out from Virus TI to Motu via SPDIF @ 48K
    Output in Panel is Off

    AU of Ctrlr does not allow opening of any panels, all options greyed out.
    VST allows opening of panel.
    Is there any way to automatically load the Virus Panel when the VST is loaded, including sizing of the panel if enlarged?
    Drop Down menus have tiny text almost unreadable.
    Error when loading banks. See attached.
    Running in Sequencer Mode. using Live 9.1
    Cannot Load .MID banks, all greyed out
    Config -> Receive MIDI Dump -> Receive Dump: Enabled on Virus
    Midi Device ID=1 as on Virus
    Midi Control Page A=Controller Data, Page B=Sysex on Virus TI
    Transmit MIDI Dump on Virus TI. Should this be set to any particular value?

    These aspects work
    changing patches on virus works
    Adjusting knobs on Virus works
    Adjusting parameters in Panel works
    Recording MIDI and playback works including recording automation from Virus TI Desktop, but not by adjusting parameters on Panel.

    Attachments:
    You must be logged in to view attached files.
    #17073

    dasfaker
    Participant

    Try with an older Ctrlr version. It seems that some changes in Juce have not been updated on Ctrlr and the code gives errors.

    About the font size when you zoom the panel, it’s something I can do nothing.

    Once you save the project on your DAW and reopen it the panel should be loaded inside Ctrlr.

    • This reply was modified 3 years, 3 months ago by  dasfaker.
    • This reply was modified 3 years, 3 months ago by  dasfaker.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.