Problems with sliders hiding behind images..

Home Forums General Using Ctrlr Problems with sliders hiding behind images..

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #69012
    Synthetech
    Participant
    • Topics: 13
    • Replies: 70
    • Total: 83

    trying to build a microKorg panel

    attached is the GUI work so far..

    seems when I save the panel and open it in Panel mode, the EG controls inside the Timbre-1 Tab hide behind the background image until I enter EDIT mode and I click where one should be.. then all of them show up!

    I’ve tried many things mentioned here and in the new “manual” but the problem doesnt seem to go away.
    any ideas?

    thanks!

    • This topic was modified 6 years, 1 month ago by Synthetech.
    Attachments:
    You must be logged in to view attached files.
    #69015
    Synthetech
    Participant
    • Topics: 13
    • Replies: 70
    • Total: 83

    well I figured out what I done wrong..

    I had the image sitting on top of the tab instead of setting it only as the background.. actually in that first attachement I have both the background of the tab pointed at my Timbre-1 image AND I had another Timbre-1 image on top of that, THEN the knobs..
    Deleted the extra image and the tabs background appeared below with the knobs playing nicely now.. as seen in the updated attachment below..

    Attachments:
    You must be logged in to view attached files.
Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Using Ctrlr’ is closed to new topics and replies.
There is currently 0 users and 87 guests online
No users are currently active
Forum Statistics
Threads: 2,495, Posts: 17,374, Members: 77,605
Most users ever online was 12 on January 22, 2019 3:47 pm
Ctrlr