VST2 Graphics Missing on Tab2

Home Forums General Panels, Components, Macros VST2 Graphics Missing on Tab2

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #118640
    spiffo
    Participant
    • Topics: 11
    • Replies: 28
    • Total: 39

    Ok, maybe this another known issue, but a quick search on the forums and I haven’t found anything on it!

    Using v5.3.201 I’m loading up my .bpanlelz file inside the DAW (Cakewalk in my case) then I choose Export – restricted instance to make my VST2 .dll

    When I rescan and load up the VST2, all bar one of the custom graphics are missing from Tab2 (uiTabsTabIndex 1).

    I’ve triad a few workarounds like re-using graphics from Tab1 (uiTabsTabIndex 0), and the clearing the image cache trick but cannot seem to fix it, maybe I’ve jogged a setting somewhere, maybe it’s a known issue, maybe there’s a limit on what you can export to a VST2, I don’t know!

    As always, thanks for any help, spiffo.

    • This topic was modified 1 month, 1 week ago by spiffo.
    #118655
    PossemoPossemo
    Participant
    • Topics: 14
    • Replies: 604
    • Total: 618
    • ★★★

    No idea why this happens. I would try another DAW, e.g. Reaper. Reaper does work nicely with Ctrlr and it is free (with a nag screen at startup). Another advantage of Reaper: you can load 32-Bit and 64-Bit plugins so you can generate instances for both.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
There is currently 0 users and 27 guests online
No users are currently active
Forum Statistics
Threads: 2,393, Posts: 16,738, Members: 59,189
Most users ever online was 12 on January 22, 2019 3:47 pm
Do NOT follow this link or you will be banned from the site!