mpl

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Emu Morpheus Panel? #116484
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    +1 for a copy of this panel

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: LEXICON MPX100 #115831
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    Thanks for the update and to all who contributed.
    My main problem is i use the digital ins and outs to route clock to my mixer and when it locks up my mixer plays up a bit,So anything that minimises lock ups is good for me.

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: LEXICON MPX100 #115819
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    Ive got a mpx550 and I’m very interested in this,Ive had it a while and keep coming back to it.As mentioned its a bit “dark” in character,but i feel I’ve never stretched it to its full potential. So a editor would be great.I can test for you but my ctrl skills are minimal
    Thank you for what youve done so far.
    mike

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: setting an image for a modulator #69621
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    Thank you for the help, i have reported it on the issues page
    I’ll just use the older version to edit/make panels, I’m starting with a pulse editor as it’s quite a simple one to learn with(hopefully).
    mike

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: setting an image for a modulator #69607
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    I’ve just tried an older build 5.3.122 and the graphics are available and work as expected and is still there when reloaded in the latest build,but no selection.
    this looks like a bug has got introduced in 5.3.198(Mac).

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: setting an image for a modulator #69605
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    I’ve checked the image file, it’s vertical,.png,and i’ve set the sizes.Still it doesn’t appear in the selection, just “no choices” I noticed that other panels only have the image used in the field and the selector says “no choices”.
    I tried renaming the file name in the code on the utility page, but that just reverts back when leaving the page.
    The selection menu doesn’t seam to be getting the files from “resources”.could be a mac os problem?

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

    in reply to: setting an image for a modulator #69593
    mplmpl
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8

    Thanks you for prompt reply,I am using the image slider and the graphics are not appearing in the image field. I’m sure that the graphics are vertical,but I’ll check.
    I’m running the latest build on Mac OS X 10.5.

    Ctrlr 5.3.198,mac osx 10.13.6,LogicX,Reaktor,E4xt,TG77,M1000,MKS70,Morpheus,Ks5000,Pulse,R8m,etc

Viewing 7 posts - 1 through 7 (of 7 total)
Do NOT follow this link or you will be banned from the site!